The updated version of the Donna mobile application is now available on both the Google Play Store and Apple App Store.
Users who have installed the affected version should update to the latest version of the Donna mobile application, which includes a fix for this issue.
We consider this incident resolved.
Posted Jun 29, 2026 - 23:20 CEST
Monitoring
We have prepared a new release with a fix and submitted it to the Google Play Store and Apple App Store.
The Android review has been completed, and the updated version is now available. The iOS review is still pending. We recommend that Android users install the latest version of the Donna mobile application. We will provide another update once the iOS version has been approved and is available on the App Store.
Posted Jun 29, 2026 - 15:02 CEST
Identified
We have identified an issue affecting the latest release of our mobile application, which causes the mobile application to unexpectedly close. This issue only affects users who have installed the latest version of the Donna mobile application. We recommend that users do not update the Donna mobile application until this incident has been resolved.
We are currently preparing a new release containing a fix and will make it available as soon as possible. We will provide another update once the new version has been submitted.