Calling Donna unavailable

Incident Report for Donna

Resolved

This incident has been resolved.
Posted Oct 16, 2025 - 15:17 CEST

Identified

We’ve identified the issue affecting voice calling with Donna. The root cause is related to our text-to-speech provider’s billing configuration, which is preventing calls from being processed. We are implementing a fix to restore service as soon as possible.
Posted Oct 16, 2025 - 15:10 CEST

Investigating

We are currently investigating an issue with calling Donna
Posted Oct 16, 2025 - 14:40 CEST
This incident affected: Donna Voice Calling.