Issue with starting Donna calls from the app

Incident Report for Donna

Resolved

This incident has been resolved.
Posted Apr 30, 2026 - 15:51 CEST

Investigating

Between 14:40 and 15:50 starting a Donna call from the app did not work for some users. Donna did not call the user, and the app showed an error message.

We reverted the change that caused this, and the issue is now resolved.
Posted Apr 30, 2026 - 14:39 CEST
This incident affected: Donna Voice Calling.