Elevated error rates on Donna AI features

Incident Report for Donna

Resolved

We have confirmed Donna AI features are recovered.
Posted Nov 18, 2025 - 14:13 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 18, 2025 - 14:12 CET

Update

We have applied the mitigation and are monitoring the recovery of our Donna AI features.
Posted Nov 18, 2025 - 14:11 CET

Update

We are investigating if we can apply a mitigation by enabling a fallback within our own system.
Posted Nov 18, 2025 - 13:51 CET

Identified

The issue has been identified. We got an update from our service provider that services are recovering.
Posted Nov 18, 2025 - 13:31 CET

Investigating

We're currently observing elevated error rates on Donna AI and support features due to an issue with one of our service providers.
Posted Nov 18, 2025 - 13:11 CET
This incident affected: Donna Mobile Application, Donna Voice Calling, and Donna Notetaker.