Donna is unavailable

Incident Report for Donna

Resolved

Donna is now fully recovered and available again on all channels.
Posted Jan 12, 2026 - 17:49 CET

Monitoring

The installation of the previous release is ongoing now and we are seeing signs of recovery.
Posted Jan 12, 2026 - 17:49 CET

Identified

We identified the issue to be with a database migration issue during a release. We are rolling back to the previous release version.
Posted Jan 12, 2026 - 17:15 CET

Investigating

Donna is currently unavailable across all channels. We are investigating the issue.
Posted Jan 12, 2026 - 16:59 CET
This incident affected: Donna Web App, Donna Mobile Application, Donna Voice Calling, and Donna Notetaker.